
Unit 3   Introduction to Word 2013 Prat 1



What is word processing 

A word processor is software or a device that allows users to 
create, edit, and print documents. It enables you to write text, store 
it electronically, display it on a screen, modify it by entering 
commands and characters from the keyboard, and print it. Of all 
computer applications, word processing is the most common.



What new features does Word 2013 offer?

• Introducing the “Landing Page”.

• Pinning/Unpinning recently used documents within the Landing Page.

• What is the “Backstage View” and what does it consist of?

• “Live Preview”

• What is the “Compatibility Mode” I see in the document name?



STARTING WORD 2013

Start Microsoft Word 2013 and open the blank document which will become your 
booklet. On top of the Ribbon, click File. Next, in the menu that opens, click the Print 
button. A set of options for your printer will come up.



The Landing Page



The Backstage View



 Word 2013 opening screen and its parts

 Quick Access Toolbar

The Quick Access Toolbar is a customizable toolbar that 

contains a set of commands that are independent of the tab on the 

ribbon that is currently displayed. You can move the Quick Access 

Toolbar from one of the two possible locations, and you can add 

buttons that represent commands to the Quick Access Toolbar.

 Tabs:
Open one word document, in the group of the "Menus" tab at the far 

left of the Ribbon of word 2007/2010/2013, you can view the "Format" menu 
and execute many commands from the drop-down menu of Format.



 RibbonTip: 

Press Ctrl+F1 to show and hide your commands in the Ribbon. Click ShowTabs

to display the Ribbon tabs without the commands. To access the commands in 

the Show Tabs option, click any of the tabs. Click Auto-hide Ribbon to hide all tabs 

and commands.

 group:

Go to the "Home" tab menu on the Ribbon of Microsoft Word 2007/2010/2013, at the 
furthest right of the group is the "Editing" options. Click the Editing item, a popup menu will 
appear and now you can see the "Find" and "Replace" items at the top of the box.
 commands :

Shortcut Description

Ctrl+0 Toggles 6pts of spacing before a 

paragraph.

Ctrl+A Select all contents of the page.

Ctrl+B Bold highlighted selection.

Ctrl+C Copy selected text.

Below is a listing of the more commonly used shortcut keys in Microsoft Word.

...

Microsoft Word shortcut keys.

https://www.computerhope.com/jargon/b/bold.htm
https://www.computerhope.com/jargon/c/copy.htm


Ctrl+D Open the font preferences window.

Ctrl+E Aligns the line or selected text to the 

center of the screen.

Ctrl+F Open find box.

Ctrl+I Italic highlighted selection.

Ctrl+J Aligns the selected text or line to 

justify the screen.

Ctrl+K Insert a hyperlink.

Ctrl+L Aligns the line or selected text to the 

left of the screen.

https://www.computerhope.com/jargon/f/font.htm
https://www.computerhope.com/jargon/i/italic.htm
https://www.computerhope.com/jargon/h/hyperlink.htm


Ctrl+S Save the open document. Like Shift+F12.

Alt, F, A Save the document under a different file name.

Ctrl+T Create a hanging indent.

Ctrl+U Underline the selected text.

Ctrl+V Paste.

Ctrl+W Close the currently open document.

Ctrl+X Cut selected text.

Ctrl+Y Redo the last action performed.

Ctrl+Z Undo last action.

Ctrl+Shift+L Quickly create a bullet point.

Ctrl+Shift+F Change the font.

Ctrl+Shift+> Increase selected font +1pts up to 12pt and then increase font 

+2pts.

Ctrl+] Increase selected font +1pts.

Ctrl+Shift+< Decrease selected font -1pts if 12pt or lower; if above 12, 

decreases font by +2pt.

Ctrl+[ Decrease selected font -1pts.

Ctrl+/+c Insert a cent sign (¢).

Ctrl+'+<char> Insert a character with an accent (grave) mark, where <char> is 

the character you want. For example, if you wanted an 

accented è you would use Ctrl+'+e as your shortcut key. To 

reverse the accent mark use the opposite accent mark, often 

on the tilde key.

https://www.computerhope.com/jargon/p/paste.htm
https://www.computerhope.com/jargon/c/cut.htm
https://www.computerhope.com/jargon/b/bullet.htm
https://www.computerhope.com/jargon/t/tilde.htm


Ctrl+Shift+* View or hide non printing characters.

Ctrl+<left arrow> Moves one word to the left.

Ctrl+<right arrow> Moves one word to the right.

Ctrl+<up arrow> Moves to the beginning of the line or paragraph.

Ctrl+<down arrow> Moves to the end of the paragraph.

Ctrl+Del Deletes word to right of cursor.

Ctrl+Backspace Deletes word to left of cursor.

Ctrl+End Moves the cursor to the end of the document.

Ctrl+Home Moves the cursor to the beginning of the 

document.

Ctrl+Spacebar Reset highlighted text to the default font.

Ctrl+1 Single-space lines.

Ctrl+2 Double-space lines.

Ctrl+5 1.5-line spacing.

Ctrl+Alt+1 Changes text to heading 1.

Ctrl+Alt+2 Changes text to heading 2.

Ctrl+Alt+3 Changes text to heading 3.

Alt+Ctrl+F2 Open new document.

Ctrl+F1 Open the Task Pane.

Ctrl+F2 Display the print preview.

Ctrl+Shift+> Increases the selected text size by one font size.

Ctrl+Shift+< Decreases the selected text size by one font 

size.

Ctrl+Shift+F6 Switches to another open Microsoft Word 

document.

https://www.computerhope.com/jargon/t/taskpane.htm
https://www.computerhope.com/jargon/p/prinprev.htm


Ctrl+Shift+F12 Prints the document.

F1 Open help.

F4 Repeat the last action performed (Word 2000+).

F5 Open the Find, Replace, and Go To window in 

Microsoft Word.

F7 Spellcheck and grammar check selected text or 

document.

F12 Save As.

Shift+F3 Change the text in Microsoft Word 

from uppercase to lowercase or a capital letter 

at the beginning of every word.

Shift+F7 Runs a Thesaurus check on the selected word.

Shift+F12 Save the open document. Like Ctrl+S.

Shift+Enter Create a soft break instead of a new paragraph.

Shift+Insert Paste.

Shift+Alt+D Insert the current date.

Shift+Alt+T Insert the current time.

https://www.computerhope.com/jargon/u/uppercase.htm
https://www.computerhope.com/jargon/l/lowercas.htm
https://www.computerhope.com/jargon/s/softretu.htm


Dialog Box launcher:

When you want more control over page formatting in Word 2013, you need the Page Setup Dialog Box and you 

must flee from the fuzzy beneficence of the Ribbon interface. To summon the Page Setup dialog box, click the Dialog 

Box Launcher in the lower-right corner of the Page Setup group on the Page Layout tab.

Ruler:
Show and Hide the Rulers

Click the View tab.
Select or clear the Ruler check box. To view the horizontal ruler, click the Web Layout View or Draft View button. To view the 
horizontal and vertical rulers, click the Print Layout View button. Click to view larger image.

Document pane:
Show the Navigation Pane in Word 2013

Open your document in Word 2013.
Click the View tab at the top of the window.
Check the box to the left of Navigation Pane in the Show section of the ribbon.

Scroll bars:
On the opened interface, go to the FILE tab. On the opened Word Options box, click to select Advanced option from the left 

pane. From the right pane, under the Display section, check the Show vertical scrollbarcheckbox. Once done, click OK to save the 
changes that you have made.

Status bar:
The Status Bar in Word is available at the bottom of the document window and displays information about your document, such 

as what page you are currently viewing, how many words are in your document, and whether any proofing errors were found.



 Creating a Document
1Start a new, blank document in Word and save the document. ...
2Switch to Outline view. ...
3On the Outlining tab in the Master Document group, click the Show Document button. ...
4Click the Insert button.

 Save your document
Click FILE > Save, pick or browse to a folder, type a name for your document in the File name box, and click Save. Save your 
work as you go - hit Ctrl+S often. To print, click the FILE tab, and then click Print.

Print and print preview a document resaving and closing a document   
Save Documents to PDF Format

To save a document as a PDF from the Print Preview window, click the Save as PDF button on 
the Print Preview toolbar. PDF files created with the Save as PDF button are not editable. To create 
editable PDF files, click the Print button and try using a PDF printer available for your system.

Creating a new  document 
Select the File tab. Backstage view will appear. Clicking the File tab.
Select New, then click Blank document. Creating a new document.
A new blank document will appear.



Creating a new  document 
Select the File tab. Backstage view will appear. Clicking the File tab.
Select New, then click Blank document. Creating a new document.
A new blank document will appear.



 open a document:

1.Navigate to Backstage view, then click Open. Opening a file.

2.Select Computer, then click Browse. Alternatively, you can choose OneDrive (previously known as 

SkyDrive) to open files stored on your OneDrive. ...

3.The Open dialog box appears. Locate and select your document, then click Open



Cursor Movement:

In computer user interfaces, a cursor is an indicator used to show the current position for user 

interaction on a computer monitor or other display device that will respond to input from a text input or pointing 

device. The mouse cursor is also called a pointer, owing to its resemblance in usage to a pointing stick.

 Editing a document

a.  Inserting Text:

Steps
Open the document you wish to edit. You can do so by double-clicking the Microsoft Word document directly, or you 

can open Microsoft Word and select a document from the "Recently Opened" page here. ...
Click the Review tab. ...

Click Track Changes. ...
Click the drop-down box next to Track Changes. ...
Click All Markup.

b. deleting a charater:

Set the text insertion mark to the right or left of the text that you want to delete. Do one of the following: 
To delete the previous character (the one to the left), press Backspace. To delete the next character (the one to the right), 
press Del or Delete.



C. Overtyping
On the “Info” screen, click “Options” in the list of items on the left. The “Word Options” dialog box 

displays. Click “Advanced” in the list of items on the left. In the “Editing options” section, click the 

“Use overtypemode” check box so there is a check mark in it.

D. Inserting a new paragraph and blank line

Open Word. Click or double-click the Word app icon, which resembles a white "W" on a dark-blue background. ...
Click Blank document. It's in the upper-left side of the page.
Click the Insert tab. ...
Click Shapes. ...
Select a line shape. ...
Draw your line.

E.Selecting Text
Press the F8 key to turn on Extend mode, and then you can use the arrow keys to extend the selection. 

Double-click a word to select it or triple-click a paragraph toselect it. Press Ctrl+A to select the 
entire document. Click to the left of a line toselect that line.

F.Moving text
To drag and drop text:

Select the text you want to move. Selecting text to move.
Click and drag the text to the location where you want it to appear. The cursor will have a rectangle under it to indicate that you 

are moving text. ...
Release the mouse button, and the text will appear. The moved text.



Coping  & pasting text :

Once text is highlighted, it's also possible to copy and paste it using a keyboard shortcut 
instead of the mouse, which some people find easier. To copy, press and hold Ctrl (the control key) on 
the keyboard and then press the C on the keyboard. To paste, press and hold down Ctrl and then 
press V.

Deleting text
Pressing the “fn” (function) key plus the “Delete” key deletes text to the right of the insertion marker. 
Another way to delete text in Word is to select the text to deletewithin the document. Then press the 
“Delete” key on your keyboard to remove it. You can also easily replace selected text in your 
document.

Replacing text
On the Home tab, choose Replace. Or, press Ctrl+H.
In the Find what box, enter the word or phrase you want to locate.
In the Replace with box, enter your new text.
Select Find Next until you come to the instance you want to update.
Choose Replace.



What is “Compatibility Mode”?

• You will want to convert your older Word documents to the new 
Word 2013 version to allow all of the new features to be available.

• To do so:

1. Click on File.

2. While in the Backstage View, click on “Convert” by the 
‘Compatibility Mode’ header.

3. You will be met with a notice informing you that you are about to 
upgrade your document.  Simply click OK.



 Undoing and redoing changes

You can undo and redo up to 20 of your last typing or design actions in Access. To undo an action, press Ctrl + Z. To redo an 

undone action, press Ctrl + Y.

The Undo and Redo features let you remove or repeat single or multiple typing actions, but all actions must be undone or 

redone in the order you did or undid them – you can’t skip actions. For example, if you change the value of three fields in a 

record and then decide you want to undo the first change you made, you must undo all three changes.

Similarly, you can undo most design changes that you make to database objects, such as adding a control to a report or 

adding a sort order to a query field. Design changes must also be undone in order.

 Saving a document with a new name
Choose Versions from the file menu. Word displays the Versions dialog box. ...
Click on the Save Now button. Word displays the Save Version dialog box. ...
Enter any comments you want associated with this version. ...
Click on OK.



What is “Compatibility Mode”?

• When  you open a document created in an earlier version of Word, 
you will view it in compatibility mode.  Some features of Word 2013 
are not available in this mode;  this ensures that you won’t be able to 
add anything to the document that isn’t supported by earlier 
versions.



If I email my converted Word 2013 documents to 
those who are still using Word 2007, will they be 
able to view the document?

YES !

Word 2013 documents are “backwards 
compatible” in that they will open normally for 
those still using Word 2010 or Word 2007.



Thank you !!

Please feel free to contact James Morgan of the IT Dept. at ext. 6406 or jmorgan@osteo.wvsom.edu if 
you have any questions.

mailto:jmorgan@osteo.wvsom.edu

