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Introduction  

 
In this introductory course to Excel, participants will explore Excel activities that go beyond the basic. After 
successful completion of this session, participants can expect to have the skills required to work efficiently in 
an existing worksheet and to also create new worksheets from a template and from scratch. 

 
Topics Include    

 
• Create a basic worksheet by entering text, values, and formulas. 
• Change the appearance of worksheet data by using a variety of formatting techniques. 
• Create formulas by using some of Excel's built-in functions. 
• Filter and sort Excel data. 
• Plan, create and modify charts. 
• Prepare a document for printing by using a variety of printing options. 

 

1.1.  
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UNIT:1   Introduction to worksheet or speedsheet 
(Excel 2013) 

 
 A spreadsheet or worksheet is a file made of rows and columns that help sort data, arrange data 

easily, and calculate numerical data 
 
 the difference between a worksheet and a spreadsheet 
 
A spreadsheet shows a collection of worksheets that combine to form a workbook whereas 

a worksheet is one page present within the workbook. ... A spreadsheet can be a 
single worksheet or multiple worksheets, but a worksheet is always singular. 

 

1. Usage of a worksheet. 
The three most common general uses for spreadsheet software are to create budgets, produce 
graphs and charts, and for storing and sorting data. Within business spreadsheet software is 
used to forecast future performance, calculate tax, completing basic payroll, producing charts 
and calculating revenues 
 
1. Opening Excel 

 
Using Windows 7  

 
1. Click on the Start Button. 

2. In the Search Program and Files box type Excel. 

3. Click on Excel 2013 from the Program results. 

4. The Microsoft Excel 2013 program will open. 
 
Using Windows 8   
 

1. Press the Windows key on the keyboard. 

2. Type Excel. 

3. Click on Excel 2013 under the Apps results. 
 
Using iOS 7  
 

1. Click on Launchpad. 

2. Select Microsoft Excel. 
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2. Getting Started 
 
When you open Excel 2013 for the first time, the Excel Start Screen will appear. From here, you'll be able to 
create a new workbook, choose a template, and access your recently edited workbooks. 

 
1. From the Excel Start Screen, locate and select Blank workbook to access the Excel interface. 

2. Click Open Other Workbooks to work on an existing workbook. 
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To set up Excel so it automatically opens a new workbook   
 

1. Click File then Options. 

2. On the General tab, under Start up options, uncheck the Show the Start screen when this 
application starts box. 

3. The next time you start Excel, it opens a blank workbook automatically similar to older versions of 
Excel. 

 
2.1. The Excel Interface 

 
After starting Excel, you will see two windows - one within the other. The outer window is the Application 
Window and the inner window is the Workbook Window. When maximized, the Excel Workbook Window 
blends in with the Application Window. 

 
After completing this module, you should be able to: 

 
• Identify the components of the Application Window. 
• Identify the components of the Workbook Window. 

Create a new workbook 

Open an existing workbook 
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2.1.1. The Application Window 

 
The Application Window provides the space for your worksheets and workbook elements such as charts. 
The components of the Application Window are described below. 

 
 The Quick Access Toolbar 

 
The Quick Access Toolbar lets you access common commands no matter which tab is selected. 

 
By default, it includes the Save, Undo, and Repeat commands. You can add other commands depending on 
your preference. 

 
To add commands to the Quick Access toolbar  

 
1. Click the drop-down arrow to the right of the Quick Access toolbar. 

Quick Access Toolbar 
The Ribbon 

Command Group 

Name Box Formula Bar 
Colum 

Cell 

Row 

Vertical and Horizontal Scroll Bars 

Worksheets 

Worksheet View Option Zoom Control 
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2. Select the command you wish to add from the drop-down menu. To choose from more commands, 

select More Commands. 
 
 

 
 

3. The command will be added to the Quick Access toolbar. 
 
 
 

 
 
 

 The Ribbon 
 
Excel 2013 uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains multiple tabs, 
each with several groups of commands. You will use these tabs to perform the most common tasks in Excel. 
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To minimize and maximize the Ribbon  
 
The Ribbon is designed to respond to your current task, but you can choose to minimize it if you find that it 
takes up too much screen space. 

 
1. Click the Ribbon Display Options arrow in the upper-right corner of the Ribbon. 

 

Click a tab to see 
more commands 

Each tab is divided 
into groups 
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2. Select the desired minimizing option from the drop-down menu: 

 
 Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and completely hides the 

Ribbon. To show the Ribbon, click the Expand Ribbon command at the top of screen. 
 
 

 Show Tabs: This option hides all command groups when not in use, but tabs will remain visible. To 
show the Ribbon, simply click a tab. 

 Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs and commands will be 
visible. This option is selected by default when you open Excel for the first time. 

 
To Customize the Ribbon in Excel 2013  

 
You can customize the Ribbon by creating your own tabs with whichever commands you want. Commands 
are always housed within a group, and you can create as many groups as you want in order to keep your 
tab organized. If you want, you can even add commands to any of the default tabs, as long as you create a 
custom group in the tab. 

 
1. Right-click the Ribbon and then select Customize the Ribbon... from the drop-down menu. 

 

 
2. The Excel Options dialog box will appear. Locate and select New Tab. 

Ribbon is hidden and workbook 
appears in full screen 

Click the Expand Ribbon 
command to show the Ribbon 
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3. Make sure the New Group is selected, select a command, and then click Add. You can also drag 
commands directly into a group. 

4. When you are done adding commands, click OK. The commands will be added to the Ribbon. 
 
 

Select 
commands and 

click Add 
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 The Formula Bar 
 
In the formula bar, you can enter or edit data, a formula, or a function that will appear in a specific cell. 

 
In the image below, cell C1 is selected and 1984 is entered into the formula bar. Note how the data 
appears in both the formula bar and in cell C1. 

 

 

 
 The Name Box 

 
The Name box displays the location, or "name" of a selected cell. 

 
In the image below, cell B4 is selected. Note that cell B4 is where column B and row 4 intersect. 

 

 
 The Backstage View (The File Menu) 

 
Click the File tab on the Ribbon. Backstage view will appear. 
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 The Worksheet Views 

 
Excel 2013 has a variety of viewing options that change how your workbook is displayed. You can choose to 
view any workbook in Normal view, Page Layout view, or Page Break view. These views can be useful for 
various tasks, especially if you're planning to print the spreadsheet. 

 
To change worksheet views, locate and select the desired worksheet view command in the bottom-right 
corner of the Excel window. 

Return to Excel 
Info contains 

information about the 
current workbook. You 

can also inspect the 
workbook and set 

protection controls. 
New: you can create a new, blank 
workbook, or choose from a large 

selection of templates. 

Open: you can open 
recent workbooks, as 

well as workbooks saved 
to your OneDrive or on Use Save and Save As to save 

your computer. your workbook to your computer 
or to Office 365. 

From the Print pane, 
you can change the 

print settings and print 
your workbook. You 

can also see a preview 
of your workbook. 

Share: you can invite people to view and 
collaborate on your workbook. You can also share 

your workbook by emailing it as an attachment. 

Export: you can choose 
to export your 

workbook in another 
format, such as 

PDF/XPS or Excel 
1997-2003. 

Close the current workbook. 
 

From the Account pane, you can access your 
Microsoft account information, modify your theme 

and background, and sign out of your account. 

Options: you can change various Excel options. For 
example, you can control the Quick Analysis preferences, 

Auto Recover settings, or Language preferences. 
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 Zoom Control 

 
To use the Zoom control, click and drag the slider. The number to the right of the slider reflects the zoom 
percentage. 

 

 
Challenge! 

 
1. Open Excel 2013. 
2. Click through all of the tabs, and review the commands on the Ribbon. 
3. Try minimizing and maximizing the Ribbon. 
4. Add a command to the Quick Access toolbar. 
5. Navigate to Backstage view, and open your Account settings. 
6. Try switching worksheet views. 
7. Close Excel (you do not have to save the workbook). 

Page Layout 
View 

Normal View Page Break 
View 
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2.1.2. The Workbook Window 

 
In Excel 2013, when you open up a new workbook it now contains only 1 worksheet There can be a max of 
1,048,576 rows and 16,384 columns in an excel work sheet. 

 
 The Worksheet 

 
Excel files are called workbooks. Each workbook holds one or more worksheets (also known as 
"spreadsheets"). 

 
Whenever you create a new Excel workbook, it will contain one worksheet named Sheet1. A worksheet is a 
grid of columns and rows where columns are designated by letters running across the top of the worksheet 
and rows are designated by numbers running down the left side of the worksheet. 

 

 
 
When working with a large amount of data, you can create multiple worksheets to help organize your 
workbook and make it easier to find content. You can also group worksheets to quickly add information to 
multiple worksheets at the same time. 

 
To rename a worksheet  

 
Whenever you create a new Excel workbook, it will contain one worksheet named Sheet1. You can rename a 
worksheet to better reflect its content. In our example, we will create a training log organized by month. 

 
1. Right-click the worksheet you wish to rename, then select Rename from the worksheet menu. 
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2. Type the desired name for the worksheet. 
 

 
3. Click anywhere outside of the worksheet, or press Enter on your keyboard. The worksheet will be 

renamed. 
 

 
To insert a new worksheet  

 
1. Locate and select the New sheet button. 

 
 

Click to add a 
new worksheet 
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2. A new, blank worksheet will appear. 

 
 TIP: To change the default number of worksheets, navigate to Backstage view, click Options, and 

then choose the desired number of worksheets to include in each new workbook. 
 
 

 

To delete a worksheet  
 

1. Right-click the worksheet you wish to delete, then select Delete from the worksheet menu. 
 

 
2. The worksheet will be deleted from your workbook. 
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Alternatively, from the Home Tab in the Cells Group click on Delete and select Delete Sheet. 

Warning: The Undo button will not undo the deletion of a worksheet. 

To copy a worksheet  
 
If you need to duplicate the content of one worksheet to another, Excel allows you to copy an existing 
worksheet. 

 
1. Right-click the worksheet you want to copy, then select Move or Copy from the worksheet menu. 

 

 
 
 

2. The Move or Copy dialog box will appear. Choose where the sheet will appear in the Before sheet: 
field. In our example, we'll choose (move to end) to place the worksheet to the right of the existing 
worksheet. 

3. Check the box next to Create a copy, then click OK. 
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4. The worksheet will be copied. It will have the same title as the original worksheet, as well as a 
version number. 

 
TIP: You can also copy a worksheet to an entirely different workbook. You can select any workbook that 
is currently open from the To book: drop-down menu. 

 

 

To move a worksheet  
 
Sometimes you may want to move a worksheet to rearrange your workbook. 

 

1. Select the worksheet you wish to move. The cursor will become a small worksheet icon . 

2. Hold and drag the mouse until a small black arrow appears above the desired location. 
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3. Release the mouse. The worksheet will be moved. 
 
To change the worksheet color  

 
You can change a worksheet's color to help organize your worksheets and make your workbook easier to 
navigate. 

 
1. Right-click the desired worksheet, and hover the mouse over Tab Color. The Color menu will 

appear. 

2. Select the desired color. A live preview of the new worksheet color will appear as you hover the 
mouse over different options. In our example, we'll choose Red. 

3. The worksheet color will be changed. 
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The worksheet color is considerably less noticeable when the worksheet is selected. Select another 
worksheet to see how the color will appear when the worksheet is not selected. 

 

 

 
 

 
Challenge! 

 
1. Open an existing Excel workbook. 
2. Insert a new worksheet and rename it. 
3. Delete a worksheet. 
4. Move a worksheet. 
5. Copy a worksheet. 

 

 
 The Scrolling Buttons 

 
These buttons scroll the display of sheet tabs one at a time or to display the first and last grouping of sheet 
tabs and are located to the left of the sheet tabs. 

 
 
 
 

Scroll between 
worksheets 
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 The Scroll Bars 
 

Your spreadsheet may frequently have more data than you can see on the screen at once. Click, hold 
and drag the vertical or horizontal scroll bar depending on what part of the page you want to see. 

 

 
 
 
 

2.2. Creating and Opening Workbooks 
 
Excel files are called workbooks. Whenever you start a new project in Excel, you'll need to create a new 
workbook. There are several ways to start working with a workbook in Excel 2013. You can choose to create 
a new workbook—either with a blank workbook or a predesigned template—or open an existing workbook. 

 
2.2.1. Create a new blank workbook 

 
1. Select the File tab. Backstage view will appear. 

 

Vertical 
scroll bar 

Horizontal 
scroll bar 
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2. Select New, then click Blank workbook. 

3. A new blank workbook will appear. 
 
2.2.2. Open an existing workbook 

 
In addition to creating new workbooks, you'll often need to open a workbook that was previously saved. 

1. Navigate to Backstage view, then click Open. 
 
 

 
 

2. Select Computer, and then click Browse. 
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3. The Open dialog box will appear. Locate and select your workbook, then click Open. 

 

 
 

 TIP: If you've opened the desired workbook recently, you can browse your Recent Workbooks 
rather than searching for the file. 
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To pin a workbook  

If you frequently work with the same workbook, you can pin it to Backstage view for quick access. 

1. Navigate to Backstage view and then click Open. Your recently edited workbooks will appear. 

2. Hover the mouse over the workbook you wish to pin. A pushpin icon will appear next to the 
workbook. Click the pushpin icon. 

 

 

3. The workbook will stay in Recent Workbooks. To unpin a workbook, simply click the pushpin icon 
again. 

 
 TIP: You can also pin folders to Backstage view for quick access. From Backstage view, click Open, 

then locate the folder you wish to pin and click the pushpin icon. 
 
 
2.2.3. Compatibility mode 

 
Sometimes you may need to work with workbooks that were created in earlier versions of Microsoft Excel, 
such as Excel 2003 or Excel 2000. When you open these kinds of workbooks, they will appear in 
Compatibility mode. 
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Compatibility mode disables certain features, so you'll only be able to access commands found in the 
program that was used to create the workbook. For example, if you open a workbook created in Excel 2003, 
you can only use tabs and commands found in Excel 2003. 

In order to exit Compatibility mode, you'll need to convert the workbook to the current version type. 
However, if you're collaborating with others who only have access to an earlier version of Excel, it's best to 
leave the workbook in Compatibility mode so the format will not change. 

To convert a workbook  

If you want access to all of the Excel 2013 features, you can convert the workbook to the 2013 file format. 

Note that converting a file may cause some changes to the original layout of the workbook. 

1. Click the File tab to access Backstage view. 

2. Locate and select Convert command. 
 

 

 
 

3. The Save As dialog box will appear. Select the location where you wish to save the workbook, 
enter a file name for the presentation, and click Save. 

4. The workbook will be converted to the newest file type. 
 
 

Challenge! 

1. Create a new blank workbook. 
2. Open an existing workbook from your computer. 
3. Pin a folder to Backstage view. 
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2.3. Saving and Sharing Workbooks 

 
Whenever you create a new workbook in Excel, you'll need to know how to save it in order to access and 
edit it later. As with previous versions of Excel, you can save files locally to your computer. But unlike older 
versions, Excel 2013 also lets you save a workbook to the cloud using OneDrive. You can also export and 
share workbooks with others directly from Excel. 

 

2.3.1. Save and Save As 
 
Excel offers two ways to save a file: Save and Save As. These options work in similar ways, with a few 
important differences: 

 Save: When you create or edit a workbook, you'll use the Save command to save your changes. You'll 
use this command most of the time. When you save a file, you'll only need to choose a file name 
and location the first time. After that, you can just click the Save command to save it with the same 
name and location. 

 Save As: You'll use this command to create a copy of a workbook while keeping the original. When 
you use Save As, you'll need to choose a different name and/or location for the copied version. 

 
To save a workbook  
  
It's important to save your workbook whenever you start a new project or make changes to an existing one. 
Saving early and often can prevent your work from being lost. You'll also need to pay close attention to where 
you save the workbook so it will be easy to find later. 

 
1. Locate and select the Save command on the Quick Access Toolbar. 

 

 
2. If you're saving the file for the first time, the Save As pane will appear in Backstage view. 

3. You'll then need to choose where to save the file and give it a file name. To save the workbook to 
your computer, select Computer, then click Browse. Alternatively, you can click OneDrive to save the 
file to your OneDrive. 

4. The Save As dialog box will appear. Select the location where you wish to save the workbook. 
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5. Enter a file name for the workbook, then click Save. 

 
 

 

6. The workbook will be saved. You can click the Save command again to save your changes as you 
modify the workbook. 

 
Using Save As to make a copy  
  
If you want to save a different version of a workbook while keeping the original, you can create a copy. For 
example, if you have a file named "Sales Data" you could save it as "Sales Data 2" so you'll be able to edit 
the new file and still refer back to the original version. 
To do this, you'll click the Save As command in Backstage view. Just like when saving a file for the first time, 
you'll need to choose where to save the file and give it a new file name. 

 

2.3.2. AutoRecover 
 
Excel automatically saves your workbooks to a temporary folder while you are working on them. If you 
forget to save your changes, or if Excel crashes, you can restore the file using AutoRecover. 

 
To use AutoRecover  
  

1. Open Excel 2013. If auto-saved versions of a file are found, the Document Recovery pane will 
appear. 

Choose a location, and 
then type the file name. 
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2. Click to open an available file. The workbook will be recovered. 

 
 
 

 
 

 TIP: By default, Excel autosaves every 10 minutes. If you are editing a workbook for less than 10 
minutes, Excel may not create an autosaved version. 

If you don't see the file you need, you can browse all autosaved files from Backstage view. Just select the 
File tab, click Manage Versions, and then choose Recover Unsaved Workbooks. 

 
 
2.3.3. Exporting workbooks 

 

By default, Excel workbooks are saved in the .xlsx file type. However, there may be times when you need to 
use another file type, such as a PDF or Excel 97-2003 workbook. It's easy to export your workbook from Excel 
in a variety of file types. 

To export a workbook as a PDF file  

Exporting your workbook as an Adobe Acrobat document, commonly known as a PDF file, can be especially 
useful if sharing a workbook with someone who does not have Excel. A PDF will make it possible for 
recipients to view, but not edit, the content of your workbook. 

1. Click the File tab to access Backstage view. 

2. Click Export, then select Create PDF/XPS. 
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3. The Save As dialog box will appear. Select the location where you wish to export the workbook, 
enter a file name, and then click Publish. 

 
 TIP: By default, Excel will only export the active worksheet. If you have multiple worksheets and want 

to save all of them in the same PDF file, click Options in the Save as dialog box. The Options dialog 
box will appear. Select Entire workbook, then click OK. 

 
 

 
 

To export a workbook in other file types  
  
You may also find it helpful to export your workbook in other file types, such as an Excel 97-2003 Workbook if 
you need to share with people using an older version of Excel, or a .CSV file if you need a plain-text version 
of your workbook. 
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1. Click the File tab to access Backstage view. 

2. Click Export, then select Change File Type. 

3. Select a common file type, then click Save As. 

4. The Save As dialog box will appear. Select the location where you wish to export the workbook, 
enter a file name, and then click Save. 

 
 
Challenge! 

5. Create a new blank workbook. 
6. Use the Save command to save the workbook to your desktop. 
7. Save the workbook to OneDrive and invite someone else to view it. 
8. Export the workbook as a PDF file. 

 
 

3. Cell Basics 
 
Whenever you work with Excel, you'll enter information, or content, into cells. Cells are the basic building 
blocks of a worksheet. You'll need to learn the basics of cells and cell content to calculate, analyze, and 
organize data in Excel. 

 
 
3.1. Understanding Cells 

 
Every worksheet is made up of thousands of rectangles, which are called cells. A cell is the intersection of a 
row and a column. Columns are identified by letters (A, B, C), while rows are identified by numbers (1, 2, 3). 

 

Colum 

Row Cell 
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Each cell has its own name, or cell address, based on its column and row. In this example, the selected cell 
intersects column C and row 5, so the cell address is C5. The cell address will also appear in the Name box. 
Note that a cell's column and row headings are highlighted when the cell is selected. 

 

 
 
 
You can also select multiple cells at the same time. A group of cells is known as a cell range. Rather than a 
single cell address, you will refer to a cell range using the cell addresses of the first and last cells in the cell 
range, separated by a colon. For example, a cell range that included cells A1, A2, A3, A4, and A5 would be 
written as A1:A5. 

 
In the images below, two different cell ranges are selected: 

 
• Cell range A1:A8 

 

 
• Cell range A1:B8 

Cell Address 
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To select a cell range  
 
Sometimes you may want to select a larger group of cells, or a cell range. 

 
1. Click, hold, and drag the mouse until all of the adjoining cells you wish to select are highlighted. 

2. Release the mouse to select the desired cell range. The cells will remain selected until you click 
another cell in the worksheet. 

3.2. Cell Content 
 
Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain several different 
kinds of content, including text, formatting, formulas, and functions. 

 
 Text 

Cells can contain text, such as letters, numbers, and dates. 
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 Formatting Attributes 
Cells can contain formatting attributes that change the way letters, numbers, and dates are displayed. For 
example, percentages can appear as 0.15 or 15%. You can even change a cell's background color. 

 
 Formulas and Functions 

Cells can contain formulas and functions that calculate cell values. In our example, SUM(B4:B7) adds the 
value of each cell in cell range B4:B7 and displays the total in cell B8. 

 

 

To insert content  

1. Click a cell to select it. 
 

2. Type content into the selected cell, then press Enter on your keyboard. The content will appear 
in the cell and the formula bar. You can also input and edit cell content in the formula bar. 

 
 

 
 
 
 

Content appears in cell 
and formula bar 
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To delete cell content  

1. Select the cell with content you wish to delete. 

2. Press the Delete or Backspace key on your keyboard. The cell's contents will be deleted. 

To delete cells  

There is an important difference between deleting the content of a cell and deleting the cell itself. If you 
delete the entire cell, the cells below it will shift up and replace the deleted cells. 

1. Select the cell(s) you wish to delete. 

2. Select the Delete command from the Home tab on the Ribbon. 

3. The cells below will shift up. 
 
 

 
 
To copy and paste cell content  

Excel allows you to copy content that is already entered into your spreadsheet and paste that content to 
other cells, which can save you time and effort. 

1. Select the cell(s) you wish to copy. 

2. Click the Copy command on the Home tab, or press Ctrl+C on your keyboard. 
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3. Select the cell(s) where you wish to paste the content. The copied cells will now have a dashed 
box around them. 

4. Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

5. The content will be pasted into the selected cells. 
 
 
To access more paste options  

You can also access additional paste options, which are especially convenient when working with cells that contain 
formulas or formatting. 

 To access more paste options, click the drop-down arrow on the Paste command. 
 



c 

36  

 

 TIP: Rather than choosing commands from the Ribbon, you can access commands quickly by right- 
clicking. Simply select the cell(s) you wish to format, then right-click the mouse. A drop-down menu 
will appear, where you'll find several commands that are also located on the Ribbon. 

 

 

To drag and drop cells  

Rather than cutting, copying, and pasting, you can drag and drop cells to move their contents. 
1. Select the cell(s) you wish to move. 

2. Hover the mouse over the border of the selected cell(s) until the cursor changes from a white 
cross to a black cross with four arrows. 

3. Click, hold, and drag the cells to the desired location. 

4. Release the mouse, and the cells will be dropped in the selected location. 
 
 
To use the fill handle  

There may be times when you need to copy the content of one cell to several other cells in your worksheet. 
You could copy and paste the content into each cell, but this method would be very time consuming. 
Instead, you can use the fill handle to quickly copy and paste content to adjacent cells in the same row or 
column. 

1. Select the cell(s) containing the content you wish to use. The fill handle will appear as a small 
square in the bottom-right corner of the selected cell(s). 
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2. Click, hold, and drag the fill handle until all of the cells you wish to fill are selected. 

 

 
 
 

3. Release the mouse to fill the selected cells. 
 

To continue a series with the fill handle  

The fill handle can also be used to continue a series. Whenever the content of a row or column follows a 
sequential order, like numbers (1, 2, 3) or days (Monday, Tuesday, Wednesday), the fill handle can guess 
what should come next in the series. In many cases, you may need to select multiple cells before using the 
fill handle to help Excel determine the series order. In our example below, the fill handle is used to extend 
a series of dates in a column. 

The fill handle 
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3.3. Find and Replace 

 

When working with a lot of data in Excel, it can be difficult and time consuming to locate specific 
information. You can easily search your workbook using the Find feature, which also allows you to modify 
content using the Replace feature. 

To find content  

1. From the Home tab, click the Find and Select command, then select Find... from the drop-down 
menu. 

 
 
 
 
 
 
 
 
 
 

2. The Find and Replace dialog box will appear. Enter the content you wish to find. 

3. Click Find Next. If the content is found, the cell containing that content will be selected. 
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4. Click Find Next to find further instances or Find All to see every instance of the search term. 

5. When you are finished, click Close to exit the Find and Replace dialog box. 
 

 TIP: You can also access the Find command by pressing Ctrl+F on your keyboard. 

 TIP: Click Options to see advanced search criteria in the Find and Replace dialog box. 
 
 

 

 
To replace cell content  

At times, you may discover that you've repeatedly made a mistake throughout your workbook (such as 
misspelling someone's name), or that you need to exchange a particular word or phrase for another. You 
can use Excel's Find and Replace feature to make quick revisions. 
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1. From the Home tab, click the Find and Select command, then select Replace... 

from the drop- down menu. 

2. The Find and Replace dialog box will appear. Type the text you wish to find in the Find 
what: field. 

3. Type the text you wish to replace it with in the Replace with: field, then click Find Next. 

4. If the content is found, the cell containing that content will be selected. 

5. Review the text to make sure you want to replace it. 

6. If you wish to replace it, select one of the replace options: 

• Replace will replace individual instances. 

• Replace All will replace every instance of the text throughout the workbook. In our 
example, we'll choose this option to save time. 

7. A dialog box will appear, confirming the number of replacements made. Click OK to 
continue. 

8. When you are finished, click Close to exit the Find and Replace dialog box. 
 
 
Challenge! 

1. Open an existing Excel 2013 workbook. 
2. Select cell D3. Notice how the cell address appears in the Name box and its 

content appears in both the cell and the Formula bar. 
3. Select a cell, and try inserting text and numbers. 
4. Delete a cell, and note how the cells below shift up to fill in its place. 
5. Cut cells and paste them into a different location. 
6. Try dragging and dropping some cells to other parts of the worksheet. 
7. Use the fill handle to fill in data to adjoining cells both vertically and horizontally. 
8. Use the Find feature to locate content in your workbook. 
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