
 

 

 

 
 

B.COM SEM 3 [ENGLISH MEDIUM] 

SUB : COMPUTER APPLICATION III 

MS-Excel - Multiple Choice Questions (MCQs)  

1. You can use the formula pallette to 

A) format cells containing numbers B) create and edit formula containing functions 

C) enter assumptions data D) copy a range of cells 

 

2. When a range is selected, how can you activate the previous cell? 

A) Press the Alt key B) Press Tab C) Press Enter D) None of above 

 

3. Which tool you will use to join some cells and place the content at the middle of joined cell? 

A) From Format Cells dialog box click on Merge Cells check box 

B) From Format Cells dialog box select the Centered alignment 

C) From Format Cells dialog box choose Merge and Center check box 

D) Click on Merge and Center tool on formatting toolbar 

 
4. Tab scroll buttons are place on Excel screen 

A) towards the bottom right corner B) towards the bottom left corner 

C) towards the top right corner D) towards the top left corner 

 

5. The Name box on to the left of formula bar 

A) shows the name of workbook currently working on 

B) shows the name of worksheet currently working on 

C) shows the name of cell or range currently working on 

D) None of above 

 

6. Each excel file is a workbook that contains different sheets. Which of the following cannot be a sheet 

in workbook? 

A) work sheet B) chart sheet C) module sheet D) data sheet 

 
7. Which of the following is not the correct method of editing the cell content? 

A) Press the Alt key B) Press the F2 key C) Click the formula bar D) Double click the cell 

 

8. You can merge the main document with data source in Excel. In mail merge operation, Word is usually 

A) server B) source C) client D) none 

 

9. How can you update the values of formula cells if Auto Calculate mode of Excel is disabled? 

A) F8 B) F9 C) F10 D) F11 

 

10. You want to set such that when you type Baishakh and drag the fill handle, Excel should produce 

Jestha, Aashadh and so on. What will you set to effect that? 

A) Custom List B) Auto Fill Options C) Fill Across Worksheet D) Fill Series 

 
11. Where can you change automatic or manual calculation mode in Excel? 

A) Double CAL indicator on status bar 

B) Go to Tools >> Options >> Calculation and mark the corresponding radio button 

C) Both of above 

D) None of above 
 

 

 



 

 

 
 

 

 

 

 

12. How can you show or hide the gridlines in Excel Worksheet? 

A) Go to Tools >> Options >> View tab and mark or remove the check box named Gridline 

B) Click Gridline tool on Forms toolbar 

C) Both of above 

D) None of above 

 

13. Which of the following Excel screen components can NOT be turned on or off? 

A) Formula Bar B) Status Bar C) Tool Bar D) None of above 

 
14. What happens when you press Ctrl + X after selecting some cells in Excel? 

A) The cell content of selected cells disappear from cell and stored in clipboard 

B) The cells selected are marked for cutting 

C) The selected cells are deleted and the cells are shifted left 

D) The selected cells are deleted and cells are shifted up 

 

15. Which of the following option is not available in Paste Special dialog box? 

A) Add B) Subtract C) Divide D) SQRT 

 

16. Which command will you choose to convert a column of data into row? 

A) Cut and Paste B) Edit >> Paste Special >> Transpose 

C) Both of above D) None of above 

 
17. It is acceptable to let long text flow into adjacent cells on a worksheet when 

A) data will be entered in the adjacent cells B) no data will be entered in the adjacent cells 

C) there is no suitable abbreviation for the text D) there is not time to format the text 

 

18. Which of the cell pointer indicates you that you can make selection? 

A) Doctor’s symbol (Big Plus) B) small thin plus icon 

C) Mouse Pointer with anchor at the tip D) None of above 

 

19. Which of the cell pointer indicates that you can fill series? 
A) Doctor’s symbol (Big Plus) B) small thin plus icon 

C) Mouse Pointer with anchor at the tip D) None of above 

 
20. Which of the cell pointer indicate that you can move the content to other cell? 

A) Doctor’s symbol (Big Plus) 

B) small thin plus icon 

C) Mouse Pointer with anchor at the tip 

D) None of above 

 

 
 

21.You can auto fit the width of column by 

A) double clicking on the column name on column header 

B) Double click on the cell pointer in worksheet 

C) Double clicking on column right border on column header 

D) Double clicking on the column left border of column heade 
 

 

22.Long text can be broken down into many lines within a cell. You can do this through 
A) Wrap Text in Format >> Cells 

B) Justify in Edit >> Cells 

C) Text Wraping in Format >> Cells, Layout tab 

D) All of above 



 

 

 

23.MS Excel provides the default value for step in Fill Series dialog box 

A) 0 B) 1 C) 5 D) 10 

 

24.When a row of data is to be converted into columns 
A) Copy the cells in row, select the same number of cells in row and paste 

B) Copy the cells in column then choose Edit >> Paste Special, then click Transpose and OK 

C) Copy the cells then go to Format >> Cells then on Alignment tab click Transpose check box and click 

OK 

D) Select the cells then place the cell pointer on new cell and choose Edit >> Paste Special, mark 

Transpose check box and click OK. 

 

25.Ctrl + D shortcut key in Excel will 

A) Open the font dialog box B) Apply double underline for the active cell 

C) Fill down in the selection D) None of above 

 

26.The short cut key Ctrl + R is used in Excel to 
A) Right align the content of cell B) Remove the cell contents of selected cells 

C) Fill the selection with active cells to the right D) None of above 

 

27.The command Edit >> Fill Across Worksheet is active only when 

A) One sheet is selected B) When many sheets are selected 

C) When no sheet is selected D) None of above 

 

28.Which of the following series type is not valid for Fill Series dialog box? 
A) Linear B) Growth C) Autofill D) Time 

 

29.Which of the following you can paste selectively using Paste Special command? 

A) Validation B) Formats C) Formulas D) All of above 

 

30.Paste Special allows some operation while you paste to new cell. Which of the following operation 

is valid? 

A) Square B) Percentage C) Goal Seek D) Divide 

 

31.Edit >> Delete command 

A) Deletes the content of a cell B) Deletes Formats of cell 

C) Deletes the comment of cell D) Deletes selected cells 

 

32.To remove the content of selected cells you must issue  command 
A) Edit >> Delete B) Edit >> Clear >> Contents 

C) Edit >> Clear >> All D) Data >> Delete 

 

33.The Delete key of keyboard is assigned to which command in Excel? 
A) Edit >> Clear >> Contents B) Edit >> Clear >> All 

C) Edit >> Delete D) All of above 
 

 

34.If you need to remove only the formatting done in a range (numbers and formula typed there 

should not be removed), you must 
A) From Edit menu choose Clear and then Formats 

B) From Edit menu choose Delete 

C) Click on Remove Formatting tool on Standard Toolbar 

D) Double click the Format Painter and then press Esc key in keyboard 

35.By default, Excel provides 3 worksheets. You need only two of them, how will you delete the third 

one? 
A) Right click on Sheet Tab of third sheet and choose Delete from the context menu 

B) Click on Sheet 3 and from Edit menu choose Delete 

C) Both of above 

D) None of above 



 

 

 

36.Which of the following action removes a sheet from workbook? 
A) Select the sheet, then choose Edit >> Delete Sheet 

B) Select the sheet then choose Format >> Sheet >> Hide 

C) Both of above 

D) None of above 

 

37.While Finding and Replacing some data in Excel, which of the following statement is valid? 
A) You can Find and Replace within the sheet or workbook 

B) Excel does not have option to match case for find 

C) Both are valid 

D) None are valid 

 
38.Which of the following is not true about Find and Replace in Excel 

A) You can search for bold and replace with italics 

B) You can decide whether to look for the whole word or not 

C) You can search in formula too 

D) You can search by rows or columns or sheets 

 

39.You can move a sheet from one workbook into new book by 
A) From Edit menu choose Move or Copy sheet, mark the Create a ccopy and Click OK 

B) From Edit menu choose Move of Copy then choose (Move to end) and click OK 

C) From Edit menu choose Move or Copy then select (new book) from To Book list and click OK 

D) None of above 

 

40.What is the short cut key to replace a data with another in sheet? 

A) Ctrl + R B) Ctrl + Shift + R C) Ctrl + H D) Ctrl + F 

 

 

41.Which of the following is not a valid Zoom percentage in Excel? 

A) 10 B) 100 C) 300 D) 500 

 

42.The spelling tool is placed on  toolbar 

A) Standard B) Formatting C) Drawing D) Reviewing 
 

 

43.If you need a text to show vertically in a cell. How will you achieve this? 
A) Choose Vertical on Text alignment in Format Cells dialog box 

B) Choose 90 Degrees in Orientation of Format Cells dialog box 

C) Choose Distributed from the Vertical drop down list of Format Cells dialog box 

D) Choose Center Across Selection from Horizontal combo box in Format Cells dialog box 

 

44.Can you set 0.5 inch left indentation for a cell in Excel? 
A) Excel does not have indentation feature 

B) You can specify indentation only if you turn the rulers on 

C) Indentation can be set from Format Cells dialog box 

D) The indentation can be specified only when printing 

 

45.You can automatically adjust the size of text in a cell if they do not fit in width by 

A) Double clicking on the right border of column header 

B) From Format choose Columns and then Auto fit Selection 

C) From Format Cells dialog box mark Shrink to fit check box 

D) All of above 

 

46.Formatting a cell in Currency, you can specify 

A) Decimal Places B) Currency Symbol C) Both of above D) None of above 

 

 



 

 

47.Formatting a cell in Number format you can’t set 

A) Decimal Places B) Use 1000 separator C) Negative numbers D) Currency Symbol 

 

48.What is entered by the function =today() 
A) The date value for the day according to system clock B) The time value according to system clock 

C) Today’s date as Text format D) All of above 

 

49.Which function will you use to enter current time in a worksheet cell? 

A) =today() B) =now() C) =time() D) =currentTime() 

 

50.Special category of Number tab in Format Cells dialog box can be used to apply formats like 
A) Zip Code B) Phone Number C) Both of above D) None of above 

 

51.Merge cells option can be applied from 

A) Format Cells dialog box Alignment Tab B) Formatting toolbar 

C) Both of above D) None of above 

 

52.Pre-made sheet formats like Simple, Classic, Accounting, Colorful etc. can be applied from 

A) from Format >> Cells B) from Format >> Autoformat 

C) from Table >> Autoformat D) All of above 

 

53.Which of the following format you can decide to apply or not in AutoFormat dialog box? 

A) Number format B) Border format C) Font format D) All of above 

 

54.How can you remove borders applied in cells? 
A) Choose None on Border tab of Format cells 

B) Open the list on Border tool in Formatting toolbar then choose first tool (no border) 

C) Both of above 

D) None of above 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

          
 55.Where can you set the shedding color for a range of cells in Excel? 

A) Choose required color form Patterns tab of Format Cells dialog box 

B) Choose required color on Fill Color tool in Formatting toolbar 

C) Choose required color on Fill Color tool in Drawing toolbar 

D) All of above 

 

56.You can set Page Border in Excel from 

A) From Border tab in Format Cells dialog box B) From Border tool in Formatting toolbar 

C) From Line Style tool in Drawing toolbar D) You can not set page border in Excel 

 

57.When all the numbers between 0 and 100 in a range should be displayed in Red Color, apply 
A) Use =if() function to format the required numbers red 

B) Apply Conditional Formatting command on Format menu 

C) Select the cells that contain number between 0 and 100 then click Red color on Text Color tool 

D) All of above 

 

58.You can check the conditions against  when applying conditional formatting 
A) Cell value B) Formula C) Both of above D) None of above 

 

59.Which of the following is not true regarding Conditional Formatting? 
A) You can add more than one condition to check 

B) You can set condition to look for Bold and apply Italics on them. 

C) You can apply Font, border and pattern formats that meets the specified conditions 

D) You can delete any condition from Conditional Formatting dialog box if it is not required 

 

60.Which of the following is invalid statement? 

A) Sheet tabs can be colored 

B) Some picture can be applied as a background of a sheet 

C) You can set the column width automatically fit the amount of text 

D) The width of a row and be specified manually or fit automatically. 

 

 
61.Which of the following is invalid regarding the Protection in Excel? 

A) Protect Sheet B) Protect Workbook C) Protect Workspace D) All of above are valid 

 

62.The Trace Precedence on Auditing shows 

A) Which cells are used in current formula 

B) In which formula the current cell is used 

C) Which cells are used in this formula and in which formula this cell is used 

D) None of above 

 

63.The Trace Dependence in auditing shows 

A) Which cells are used in current formula 

B) In which formula the current cell is used 

C) Which cells are used in this formula and in which formula this cell is used 

D) None of above 
 

 

 



 

 

 

64.The arrows created by Auditing can be removed by 
A) Click on the arrow and press Delete 

B) Click on Remove All arrows on Formula Auditing toolbar 

C) Both of above 

D) None of above 

 

65.Which of the following options is not available to remove arrows of Formula Auditing? 

A) Remove all precedent arrows B) Remove all dependent arrows 

C) Remove all arrows D) Remove all arrows for this cell 

 

66.Excel is a good application for What IF analysis. Which of the following tool help you for this? 
A) Formul Auditing B) Research C) Track Change D) Goal Seek 

 

67.Which of the following tool you will use in Excel to see what must be the value of a cell to get 

required result? 

A) Formul Auditing B) Research C) Track Change D) Goal Seek 

 

68.To apply Goal Seek command your cell pointer must be in 

A) The Changing cell whose value you need to find B) The Result Cell where formula is entered 

C) The cell where your targeted value is entered D) None of above 

 

69.Which of the following is not What IF analysis tool in Excel? 
A) Goal Seek B) Scenarios C) Macros D) None of above 

 

70.You can set Excel in Automatic or Manual calculation mode. If it is in manual mode which key you 

will press to update the formula values? 

A) F9 B) F5 C) F8 D) F11 

 

71.By default, the cell pointer moves down when you press Enter. From where can you change this 

setting? 

A) Tools >> Options >> View tab B) Tools >> Options >> Calculation tab 

C) Tools >> Options >> Edit tab D) Tools >> Options >> Transition tab 

 

72.When you start typing the same value as of some cells on same column, Excel automatically shows 

that text. This feature is known as 

A) AutoFill B) AutoCorrect C) AutoComplete D) AutoFormat 

 

73.How many recent files you can display on File menu at maximum? 
A) 4 B) 6 C) 9 D) 12 

 

74.The default and maximum number of sheets for a new workbook in Excel 2003 is 

A) 3 and 255 B) 3 and 256 C) 1 and 255 D) 1 and 256 

 

75.When you enter Sunday and fill right, Excel fill in with Monday, Tuesday and so on. From where 

Excel knows what to fill in next? 
A) AutoComplete B) AutoFormat C) Custom List D) Calculation Automatic 

 

76.The minimum and maximum value you can set for Save Auto Recovery Info in Excel are 

A) 1 and 120 minutes B) 0 and 120 minutes C) 2 and 60 minutes D) 1 and 10 minutes 
 

 

 

 



 

 

 

 

77.Which of the following cannot be hidden from Tools >> Options then View tab? 
A) Startup Task Pane B) Formula bar C) Status bar D) Scroll Bar 

 

78.What happens if you remove the check mark from Row & Column headers on Options dialog box? 

A) This will remove row headings and column headings of your data 

B) This will remove the column headings (A, B, C, 

C) This will remove row and column heading of chart 

D) This will remove row and column heading of table 

 

79.The default font size in Excel worksheet is 
A) 11 points B) 12 points C) 14 points D) None of above 

 
80.The default font used in Excel is 

A) Arial B) Algerial C) Times New Roman D) Preeti 

 
 

81.Which of the following is not an option in the spelling dialog box? 

a.  Edit b.  Ignore c.  Ignore all d. Change 
 

82.You can quickly change the appearance of your work by choosing Auto Format from the …. Menu 
a.  Edit b.   View c.  Format d. Tools 

 

83.To protect a worksheet, you can choose Protection and the Protect Sheet from the  menu 

a.  Edit b.   Format c.  Tools d. Data 
 

84.You can open the Highlight Changes dialog box by choosing Track Changes from the …. Menu. 
a.  Edit b.   Insert c.  Format d. Tools 

 

85.Which of the following is not a worksheet design criterion? 

a.  Efficiency b.  Auditability c.  Description d.  Clarity 
 

86.To copy cell contents using drag and drop, press the 

a.   End key b.  Shift key c.   Esc key d. None of above 
 

87.If you press …., the cell accepts your typing as its contents. 

a.   Enter b.   Ctrl + Enter c.  TAB d. Insert 
 

88. The autofill feature  

a. Extends a sequential series of data b. Automatically adds a range of cell values 

c. Applies a boarder around selected cells d. None of above 

89.What is the keyboard shortcut (button or buttons to be pressed) for creating a chart from the selected 

cells? 

a.   F3 b.   F5 c.   F7 d. F11 
 

90.you can use the formula palette to 

a. format cells containing numbers b. create and edit formulas containing functions 

c.   entered assumptions data d. copy a range of cells 
 

 



 

 

 

 

 

91.What Pivot Table toolbar button updates the data in a Pivot Table or Pivot Chart report if the source 

data chas changed 

a.  Format Report b.   Pivot Table c.  Refresh Data d. Show Detail 
 

10. What is an expression that tells how the numbers in a determined set of cells are to be calculated? 

a. Formula b.   Field c.  Data d. Query Correct Answer: 
 

92.“Qtr 1, Qtr 2, Qtr 3” is an example of a 
b. Formula b.  Function c.  Series d.  Syntax 

  

93.You can edit existing Excel data by pressing the 

c. F1 key b.   F2 key c.   F3 key d. F4 key 
 

94.The cell reference for a range of cells that starts in cell B1 and goes over to column G and down to 

row 10 is …. 

a.  G1-G10 b.   B1.G10 c.   B1;G10 d. B1:G10 
 

95.A user wishes to remove a spreadsheet from a workbook. Which is the correct sequence of events that 

will do this? 
a. Go to File-Save As – Save As Type – Excel worksheet 

b. Right click on the spreadsheet tab and select DELETE 

c. Right click on the spreadsheet and select Insert – Entire Column 

d. None of above 
 

96.What feature enables you to adjust or back solve the value in a cell to reach a desired outcome in a 

formula? 

a.   Goal Seek b.   Scenario Summary report c.  Forecasting d. Trend line 
 

97.what term describes a background that appears as a grainy, non-smooth surface 

 

 

 

 
98. To create an interactive Pivot Table for the web, you use a Microsoft Office Web component called 

a.   HTML b.   Pivot Table Field List c.   Pivot Table List d.   Pivot Table Report 

 

99.data in a row? 
a.  Hyperlink b.   Index c.  Transpose d.  Rows 

 

100.When you insert an Excel file into a Word document, the data are 

a. Hyperlinked b.   Placed in a word table c.   Linked d.  Embedded 
 

101.Except for the …… function, a formula with a logical function shows the word “TRUE” or 

“FALSE” as a result 

a.  IF b.   AND c.   OR d. NOT 
 

 

 
 

a. gradient b. pattern c. solid d. texture 

98.Excel is a 

a. Graphic program 

 
b. None of these 

 
c. Word processor 

 
d. 

 
A spreadsheet 

 



 

 

 

 

 

102.Macros are “run” or executed from the ….. menu. 

a.  Insert b.   Format c.  Tools d. Data 

 

103.You can open the consolidate dialog box byt choosing Consolidate from the ….. menu. 

a.  Insert b.   Format c.  Tools d. Data 
 

104.Each excel file is called a workbook because 
b. It can contain text and data 

c. It can be modified 

d. It can contain many sheets including worksheets and chart sheets 

e. You have to work hard to create it 
 

105.Which types of charts can excel produce? 

f. Line graphs and pie charts only b. Only line graphs 

c.   Bar charts, line graphs and pie charts d. Bar charts and line graphs only 
 

106.How are data organized in a spreadsheet? 

g. Lines and spaces b.   Layers and planes c. Rows and columns d. Height and width 
 

107.What does the VLOOKUP function do? 

h. Looks up text that contain ‘v’ 

i. Checks whether text is the same in one cell as in the next 

j. Finds related records 

k. All of above 
 

108.Gridlines 
a. May be turned off for display but turned on for printing 

 
b. 

 
May be turned on or off for printing 

c. The be turned off for display and printing d. a, b and c 

109.You can print only an embedded chart by 
a. Moving the chart to a chart sheet before you print. 

 
b. 

 
Formatting the chart before you print 

c. Selecting the chart before you print d. a and c 

110.Which of the following is a correct order of precedence in a formula calculation? 
a. Multiplication and division, exponential positive and negative value 

b. Multiplication and division, positive and negative values, addition and subtraction 

c. Addition and subtraction, positive and negative values, exponentiation 

d. None of above 

 

111.A function inside another function is called a ….. function. 

e. Nested b.   Round c.   Sum d. Text 

 

112.How should you print a selected area of a worksheet, if you’ll want to print a different area next 

time? 
a. On the file menu, point to print area, and then click set print area. 

b. On the file menu, click print, and then click selection under print what 

c. On the view menu, click custom views, then click add 

d. All of above 
 

 

 

 
 



 

 

 

 

 

113.Youar German supplier still invoices for parts in deutsche marks. How can you have Excel 

convert those sums to Euros? 
a. On the Insert menu, click Symbol and from the currency symbols subset, select the Euro sign. 

b. On the tools menu, click Add-Ins, and select the Euro Currency Tools check box 

c. Apply a selected background color 

d. All of above 
 

114.Which function calculates your monthly mortage payment? 

f. PMT (payments) b. NPER (number of periods) c. PV (present value) d. All of above 

 

115.Which of the following methods cannot be used to enter data in a cell? 
g. Pressing an arrow key b. Pressing the tab key 

c.   Pressing the Esc key d. Clicking the enter button to the formula bar 
 

116.Which of the following will not set text in selected cells to italics? 

h. Pressing Ctrl + I on the keyboard b. Using the Tools – Wizard – Web Form menu item 

c. Using the Format – Cells – Font menu item d. None of the above 
 

117.Which of the following methods cannot be used to edit the content of cell? 

a. Pressing the Alt key b. Clicking the formula bar 

c.  Pressing F2 d. Double clicking the cell 

 
118.Which of the following is an absolute cell reference? 

a. ! A!1 b. $A$1 c. #a#1 d. A1 

 
119.What symbol is used before a number to make it a label? 

a. “ (quote) b. = (equal) c. _ (underscore) d. ‘(apostrophe) 

 
120.Which symbol must all formula begin with? 

a. = b. + c. ( d. @ 

 
121.Which of the following formulas is not entered correctly? 

a. =10+50 b. =B7*B1 c. =B7+14 d. 10+50 

 
122.Which of the following formulas will Excel Not be able to calculate? 

a. =SUM(Sales)-A3 b. =SUM (A1:A5) *.5 c. =SUM (A1:A5)/ (10-10) d. =SUM (A1:A5)-10 

 
123.A typical worksheet has …. Number of columns 

a. 128 b. 256 c. 512 d. 1024 

 
124.How many characters can be typed in a single cell in Excel? 

a. 256 b. 1024 c. 32,000 d. 65,535 
 

125.A worksheet can have a maximum of …. Number of rows 

a. 256 b. 1024 c. 32,000 d. 65,535 

 
126.Which of the following is not an example of a value? 

a. 350 b. May 10, 2001 c. 57% d. Serial Number 50771 

 
127.The chart wizard term data series refers to 

a. A chart legend b. A collection of chart data markers 

c. A set of values you plot in a chart d. A data label 

 



 

 

128.The Chart wizard term data categories refers to; 

a. A chart plot area b. A horizontal axis 

c. The organization of individual values with a chart’s data seriesd. The data range that supply chart data 

 
129.A worksheet range is a 

a. A command used for data modeling b. A range of values such as from 23 to 234 

c. A group of cells d. A group of worksheets 

 
130.Getting data from a cell located in a different sheet is called … 

a. Accessing b. Referencing c. Updating d. Functioning 

 

 
131.Tab scrolling button 

a. Allow you to view a different worksheet 

b. Allow you to view additional worksheet rows down 

c. Allow you to view additional worksheet columns to the right 

d. Allow you to view additional sheets tabs 

 
132.A numeric value can be treated as a label value if it precedes with 

a. Apostrophe (&lsquo b. Exclamation (!) c. Hash (#) d. Ampersand (& 

 
133.Concatenation of text can be done using 

a. Apostrophe (&lsquo b. Exclamation (!) c. Hash (#) d. Ampersand (& 

 
134.Data can be arranged in a worksheet in an easy to understand manner using 

a. auto formatting b. applying styles c. changing fonts d. all of above 

 
135.You can use drag-and-drop to embed excel worksheet data in a word document 

a. By dragging a range of excel data to the word button on the taskbar while pressing the Ctrl key 

b. By dragging a range of excel data to the word button on the taskbar while pressing Shift key 

c. By dragging a range of excel data to the word button on the taskbar while pressing Alt key 

d. None of above 
 



 

 

 

136.The auto calculate feature 

a. Can only add values in a range of cells 

b. Provides a quick way to view the result of an arithmetic operation on a range of cells 

c. Automatically creates formulas and adds them to a worksheet 

d. A and c 

 
137.Excel uniquely identifies cells within a worksheet with a cell name 

a. Cell names b. Column numbers and row letters 

c. Column letters and row numbers d. Cell locator coordinates 

 

138.to view a cell comment 

a. click the edit comment command on the insert menu 

b. click the display comment command on the window menu 

c. position the mouse pointer over the cell 

d. click the comment command on the view menu 

 

139.When you want to insert a blank imbedded excel object in a word document you can 
a. Click the object command on the insert menu 

b. Click the office links button on the standard toolbar 

c. Click the create worksheet button on the formatting toolbar 

d. Click the import excel command on the file menu 

 

140.To save a workbook, you: 

a. Click the save button on the standard toolbar from the menu b. Press Ctrl+F5 

c. Click Save on the Windows Start button d. Select Edit>Save 

 
 

141.You can edit a cell by 

a. Clicking the formula button b. Double clicking the cell to edit it in-place 

c. Selecting Edit>Edit Cell from the menu d. None of above 

 

142.You can select a single range of cells by 

a. Clicking the upper-left cell in a group of cells and then pressing the Shift key while clicking the lower 

right cell in a group of cells 
b. Pressing the Ctrl key while dragging over the desired cells 

c. Pressing the Shift key and an arrow key 

d. Dragging over the desired cells 

 
143.Which elements of worksheet can be protected from accidental modification 

a. Contents b. Objects c. Scenarios d. All of above 

 

144.You can use the drag and drop method to 

a. Copy cell contents b. Move cell contents c. Add cell contents d. a and b 

 

145.It is acceptable ot let long text flow into adjacent cells on a worksheet when 
a. Data will be entered in the adjacent cells b. No data will be entered in the adjacent cells 

c. There is nt suitable abbreviation of the text d. Tehere is not time to format the nex 
 

 

 

146.How can you delete a record? 
a. Delete the column from the worksheet 

b. Select Data > Form from the menu to open the Data Form dialog box, find the record and Click the 

Delete button 
c. Select Data > Delete Record from the menu 

d. Click the Delete button on the Standard toolbar 

 

 



 

 

147.Right clicking something in Excel: 

a. Deletes the object 

b. Nothing the right mouse button is there for left handed people 

c. Opens a shortcut menu listing everything you can do to the object 

d. Selects the object 

 

148.Documentation should include 

a. Destination and users of the output data b. Source of input data 

c. Information on the purpose of the workbook d. All of the above 

 

149.Files created with Lotus 1-2-3 have an extension 
a. DOC b. XLS c. 123 d. WK1 

 

150.To delete an embedded objects, first 
a. Double click the object b. Select the object by clicking it 

c. Press the Shift + Delete keys d. Select it and then press the delete key 

 

151.Comments can be added to cells using 
a. Edit > Comments b. Insert > Comments c. File > Comments d. View > Comments 

 

152.Which of the following is not a worksheet design criterion? 

a. Efficiency b. Aditibility c. Description d. Clarity 

 

153.To copy cell contents using drag and drop press the 

a. End key b. Shift key c. Ctrl key d. Esc key 

 

154.Which of the following is the latest version of Excel 

a. Excel 2000 b. Excel 2002 c. Excel ME d. Excel XP 

 

155.When you copy a formula 
a. Excel erases the original copy of the formula 

b. Excel edits cell references in the newly copied formula 

c. Excel adjusts absolute cell references 

d. Excel doesn’t adjust relative cell references 

 

156.The autofill feature 

a. extends a sequential series of data b. automatically adds range of cell values 

c. applies a boarder around the selected cells d. none of the above 

 

157.Which menu option can be sued to split windows into two 

 

a. Format > window b. View > window > split c. Window > split d. View > split 
 

158.You can use the formula palette to 
a. Format cells containing numbers b. Create and edit formulas containing functions 

c. Enter assumptions data d. Copy a range of cells 

 

159.You can convert existing excel worksheet data an charts to an HTML document by using 
a. FTP wizard b. Internet assistant wizard c. Intranet wizard d. Import wizard 

 

160.A circular reference is 
a. Geometric modeling tool 

b. A cell that points to a drawing object 

c. A formula that either directly or indirectly depends on itself 

d. Always erroneous 

161.Which of following is Not one of Excel’s what-if function? 

a. Goal seek b. Solver c. Scenario manager d. Auto Outline 



 

 

 

162.When you insert an excel file into a word document. The data are 
a. Hyperlinked placed in a word table b. Linked 

c. Embedded d. Use the word menu bar and toolbars 

 

163.Which of the following is not information you can specify using the solver? 

a. Input cells b. Constraints c. Target cell d. Changing cells 

 

164.Each excel file is called a workbook because 
a. It can contain text and data 

b. It can be modified 

c. It can contain many sheets including worksheets and chart sheets 

d. You have to work hard to create it 

 

165.Excel probably considers the cell entry January 1, 2000 to be a 
a. Label b. Value c. Formula d. Text string 

 

166.You can enter which types of data into worksheet cells? 

a. Labels, values, and formulas b. Labe3ls and values but not formulas 

c. Values and formulas but not labels d. Formulas only 

 

167.All worksheet formula 
a. Manipulate values b. Manipulate labels c. Return a formula result d. Use the addition operator 

 

168.A function inside another function is called    

A. Nested function B. Round function C. Sum function D. Text function 

 

169.Which of the following is not an underline option in the format cells dialog box? 
A. Double B. Single Accounting C. Double Accounting D. Single Engineering 

 

170.Formulas in Excel start with 

A. % B. = C. + D. – 
 

 
 



 

 

 

 

 

 

171.The default header for a worksheet is 

A. Username B. Date and Time C. Sheet tab Name D. None 

 

172.Which of the following is not an option of the spelling dialog box? 

A. Ignore B. Ignore all C. Edit D. Change 

 

173.Which of the following methods will not enter data in a cell? 

A. Pressing the Esc key 

B. Pressing an arrow key 

C. Pressing the tab key 

D. Clicking the enter button to the formula bar 

 

174.The cell reference for cell range of G2 to M12 is 
 

A. G2.M12 B. G2;M12 C. G2:M12 D. G2-M12 

 

175.What is the keyboard shortcut for creating a chart from the selected cell range? 
A. F2 B. F4 C. F8 D. F11 

 

176.The Software which contains rows and columns is called 
A. Database B. Drawing C. Spreadsheet D. Word processing 

 

177. You can group noncontiguous worksheets with 
A. The alt+enter key B. The ctrl key and mouse 

C. The shift key and the mouse D. The group button on the standard toolbar 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 


